How to Access Elements Pro

 

Once Elements Pro is installed on your computer:

  1. Open Word

  2. Look along the top of your screen

  3. Click on the Elements Pro tab to bring up the ribbon

The Elements Pro v14 Ribbon in Word 2016. Click the the image to see a larger view.


If you do not see the Elements Pro tab along the top of your screen in Word …

 

This probably means that the Elements Pro add-in is disabled.

Please follow the steps below to fix this. 

  1. In Word, click the File tab in the upper left corner of your screen

  2. Click on Options > Add-Ins

  3. Look in the Inactive Application Add-ins list
    for Elements Pro

 

Assuming LeaderGuide Pro is in the Inactive Application Add-ins list:

  1. Look down to the MANAGE box

  2. You should see COM Add-ins

  3. Click Go

  4. Place a check mark the box next to Elements Pro

  5. Click OK


 

If you don't see Elements Pro in the Inactive Application Add-ins list:

Look in the Disabled Application Add-ins list, and assuming Elements Pro is in that list:

  1. Look down to the MANAGE box

  2. Use the little down arrow to change from COM Add-ins to Disabled Items

  3. Click Go, check the box next to Elements Pro and click OK

  4. Then... Look down to the MANAGE box again

  5. Change from Disabled Items to COM Add-ins

  6. Click Go, check the box next to Elements Pro and click OK


 

If you follow the steps above and you still don't see the Elements Pro tab along the top of your screen …

  1. Look down to the MANAGE box.

  2. Click GO next to COM Add-ins.

  3. If there is more than one listing for Elements Pro:

    1. Highlight each one and read the information about each.

    2. Remove the one that is referencing a prior version of Elements Pro and make sure the remaining one has a check next to it.


 

If you follow the steps above and everything is
as expected, but you still don't see the Elements Pro tab along the top of your screen:

  1. In Word, click the File tab

  2. Click on Options > Customize Ribbon

  3. Make sure there is a check mark next to Elements Pro in the box on the right side of the dialog box you will see


 

If Elements Pro was disabled and
following the steps above did not help ...

There are two likely possibilities.

Either your anti-virus software is stopping the add-in from running.

Or you do not have the necessary user permissions required to run Elements Pro.

Please ask your IT support group to:

  1. Grant you the required User permissions, which can be found in our System Requirements.

  2. White list Elements Pro in your anti-virus software.

 

Not finding the help you need?